
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190926000112
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20190925&category=LIFESTYLE&lopenr=190929775&Ref=AR&rssfeed=true
currentrequestunmodified: /lifestyle/20190925/pink-what-to-know-if-youre-newly-diagnosed?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20190925&category=LIFESTYLE&lopenr=190929775&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.376
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cambridge Chronicle - Cambridge, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Pink: What to know if you&#x2019;re newly diagnosed - Lifestyle - Cambridge Chronicle - Cambridge, IL - Cambridge, IL</title>
<!-- Meta Tags - Global Article6 guid: 936187F2-A465-6992-E053-0100007FA758-->
<meta name="description" content="This article appears in Paint It All Pink magazine 2019. You&#x2019;ve been diagnosed with breast cancer. Now what? You may feel scared and alone, but information is power. As you ponder your options and consider your course of action, consider this advice from experts:Tell it like it is&#x201c;Be open and honest with your cancer doctor about the symptoms from your cancer or from the side effects of treatment. In some cases, your physician can offer easy, practical solutions to make living with " />
<meta property="bt:pubDate" content="20190925T12:43:38Z">
<meta property="bt:modDate" content="20190925T12:43:00Z">
<meta property="bt:keywords" content="melissa-erickson">
<meta property="bt:author" content="Melissa Erickson More Content Now">
<meta name="twitter:title" content="Pink: What to know if you're newly diagnosed">
<meta name="twitter:description" content="This article appears in Paint It All Pink magazine 2019. You&#x2019;ve been diagnosed with breast cancer. Now what? You may feel scared and alone, but information is power. As you ponder your options and consider your course of action, consider this advice from experts:Tell it like it is&#x201c;Be open and honest with your cancer doctor about the symptoms from your cancer or from the side effects of treatment. In some cases, your physician can offer easy, practical solutions to make living with ">
<meta property="og:title" content="Pink: What to know if you're newly diagnosed"/>
<meta property="og:description" content="This article appears in Paint It All Pink magazine 2019. You&#x2019;ve been diagnosed with breast cancer. Now what? You may feel scared and alone, but" />
<meta name="author" content="Melissa Erickson More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.cambridgechron.com/storyimage/IO/20190925/LIFESTYLE/190929775/AR/0/AR-190929775.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.cambridgechron.com/storyimage/IO/20190925/LIFESTYLE/190929775/AR/0/AR-190929775.jpg">
	<meta property="og:image:width" content="1406">
	<meta property="og:image:height" content="2868">
	<meta property="vf:unique_id" content="siteIO-pub317-936187F2-A465-6992-E053-0100007FA758">
	<link rel="canonical" href="https://www.cambridgechron.com/lifestyle/20190925/pink-what-to-know-if-youre-newly-diagnosed"/>
<link rel="amphtml" href="https://www.cambridgechron.com/lifestyle/20190925/pink-what-to-know-if-youre-newly-diagnosed?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.cambridgechron.com/lifestyle/20190925/pink-what-to-know-if-youre-newly-diagnosed"
	},
    "headline": "Pink: What to know if you&#x2019;re newly diagnosed",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.cambridgechron.com/storyimage/IO/20190925/LIFESTYLE/190929775/AR/0/AR-190929775.jpg",
       	"height": 2868,
       	"width": 1406
    },
    "url": "https://www.cambridgechron.com/article/20190925/LIFESTYLE/190929775",
    "thumbnailUrl": "https://www.cambridgechron.com/apps/pbcsi.dll/bilde?Site=IO&Date=20190925&Category=LIFESTYLE&ArtNo=190929775&Ref=AR",
    "dateCreated": "20190925T18:43:38Z",
    "datePublished": "20190925T18:43:38Z",
    "dateModified": "20190925T18:43:00Z",
    "author": [{"@type":"Person","name":"Melissa Erickson More Content Now"}],
    "creator": "Melissa Erickson More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Cambridge Chronicle - Cambridge, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["melissa-erickson"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "CambridgeChronicle.com",
    "productID": "cambridgechron.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="168910406516264"/>
<meta name="twitter:site" content="@ChronCambridge">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.376/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	.ad-300x250{
	    	min-height: 250px;
    	}
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.cambridgechron.com/news" target="_top">News</a></li><li><a href="https://www.cambridgechron.com/sports" target="_top">Sports</a></li><li><a href="https://www.cambridgechron.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.cambridgechron.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CCC7&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.cambridgechron.com">
							<img class="mainheadnameplate" src="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"  alt="Cambridge Chronicle - Cambridge, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190925124338">
	<div class="inner">
		<h1 class="headline">Pink: What to know if you&#x2019;re newly diagnosed</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.cambridgechron.com/storyimage/IO/20190925/LIFESTYLE/190929775/AR/0/AR-190929775.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Melissa Erickson More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Sep&nbsp;25,&nbsp;2019&nbsp;at&nbsp;12:43&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>This article appears in Paint It All Pink magazine 2019. <br><br>You&#x2019;ve been diagnosed with breast cancer. Now what? <br><br>You may feel scared and alone, but information is power. As you ponder your options and consider your course of action, consider this advice from experts:<br><br>Tell it like it is<br>&#x201c;Be open and honest with your cancer doctor about the symptoms from your cancer or from the side effects of treatment. In some cases, your physician can offer easy, practical solutions to make living with breast cancer and chemotherapy more tolerable,&#x201d; said Dr. Katisha Vance, a board certified medical oncologist in Birmingham, Alabama. <br><br>Take care of yourself<br>&#x201c;Maintain a healthy diet, try to get enough sleep and exercise. Bring a water bottle to your appointments; doctors can run late and you should stay hydrated. Try a meditation app to help manage stress,&#x201d; said Dr. Heather King, breast surgical oncologist with Texas Breast Specialists, part of Texas Oncology in Austin.<br><br>Involvement equals empowerment<br>&#x201c;In the age of precision medicine, no one&#x2019;s treatment is alike and sometimes less is more. Work with your team of doctors to determine a treatment plan that works best for your cancer and your lifestyle. An involved patient is empowered, and an empowered patient will thrive and survive,&#x201d; said Dr. Anjali Malik, a breast imaging and intervention radiologist at Washington Radiology in Washington, D.C.<br><br>Spare the nipple<br>&#x201c;If you need surgery for breast cancer, find a breast surgeon who is able to do nipple-sparing mastectomy &#x2026; Especially with small breasts, if you need a significant lumpectomy and radiation, you will have a far superior aesthetic result with a nipple-sparing mastectomy and natural tissue breast reconstruction with sensory restoration in that with a good nipple-sparing mastectomy and reconstruction it may be difficult for other people, including your spouse or medical provider, to tell that you have even had a mastectomy,&#x201d; said Dr. Constance M. Chen, a board-certified plastic surgeon and breast reconstruction specialist in New York.<br><br>Question until you get answers<br>&#x201c;I would make sure that you are persistent when it comes to learning whether or not your cancer has spread and to what extent. It&#x2019;s important to have solid and thorough understanding of the stage of the disease, the extent of the disease (size, lymph nodes and the pathologic type). By asking those questions of your physician and care team, you can get a thorough understanding of what you are facing and the best approach to address each of those areas,&#x201d; said Dr. Miral Amin, surgical oncologist and oncoplastic breast surgeon at<br>Cancer Treatment Centers of America, Chicago.<br><br>Don&#x2019;t freak when diagnosed <br>&#x201c;I realize it&#x2019;s tough when you find out and it seems like a death sentence. However, realize that the vast majority of breast cancer patients are stage 1 or 2 and they are cured. You are much more likely to die with breast cancer than due to it,&#x201d; said Dr. Bilal Farooqi of Comprehensive Hematology Oncology in Tampa Bay, Florida.<br><br>Don&#x2019;t go it alone<br>&#x201c;Take someone with you to your appointments because there is no way you will remember everything that was said once you&#x2019;ve left the appointment,&#x201d; said Beth Pauvlinch, co-author of &#x201c;Two Women 1 Disease,&#x201d; which she wrote with her mother, whom she lost to breast cancer.<br><br>Rely on developed skills<br>&#x201c;Most couples do not realize that they already have the tools to cope with cancer based on previous crises. Remembering how they overcame difficult situations in the past may help a couple develop coping strategies in the current situation,&#x201d; Amin said.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.cambridgechron.com">
								<button type="button" class="btn btn-subscribe">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Submit a News Item</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://cambridgechron.mycapture.com" target="_blank">Photo Reprints</a></li><li><a href="http://www.prairiestateoutdoors.com/" target="_blank">Prairie State Outdoors</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.publicnoticeillinois.com" target="_blank">Public Notices</a></li><li><a href="http://www.cambridgeil.org" target="_blank">Village of Cambridge</a></li><li><a href="http://www.cambridgemainstreet.org" target="_blank">Main Street Cambridge</a></li><li><a href="http://cambridge.il.schoolwebpages.com" target="_blank">Cambridge School District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li><li><a href="http://www.bishophill.com" target="_blank">Bishop Hill</a></li><li><a href="http://www.outfitters.com/illinois/henry/andover.html" target="_blank">Andover</a></li><li><a href="http://www.cityofgeneseo.com" target="_blank">Geneseo</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20190925&category=LIFESTYLE&lopenr=190929775&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Lifestyle</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Cambridge Chronicle - Cambridge, IL  ~ 119 West Exchange Street, Cambridge, IL 61238 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.cambridgechron.com" target="_top">Home</a></li><li><a href="https://www.cambridgechron.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2604"><a href="https://www.cambridgechron.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2605"><a href="https://www.cambridgechron.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2606"><a href="https://www.cambridgechron.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2607"><a href="https://www.cambridgechron.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2609"><a href="https://www.cambridgechron.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"2608"><a href="https://www.cambridgechron.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.cambridgechron.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2612"><a href="https://www.cambridgechron.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.cambridgechron.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2615"><a href="https://www.cambridgechron.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2616"><a href="https://www.cambridgechron.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2617"><a href="https://www.cambridgechron.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2618"><a href="https://www.cambridgechron.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"2594"><a href="https://www.cambridgechron.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38371"><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.cambridgechron.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2622"><a href="https://www.cambridgechron.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2623"><a href="https://www.cambridgechron.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2624"><a href="https://www.cambridgechron.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2625"><a href="https://www.cambridgechron.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2626"><a href="https://www.cambridgechron.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2627"><a href="https://www.cambridgechron.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2628"><a href="https://www.cambridgechron.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2629"><a href="https://www.cambridgechron.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.cambridgechron.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2632"><a href="https://www.cambridgechron.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2633"><a href="https://www.cambridgechron.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2634"><a href="https://www.cambridgechron.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.cambridgechron.com/business-news" target="_top">Business</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.cambridgechron.com/photos" target="_top">Photos</a></li><li><a href="https://www.cambridgechron.com/videos" target="_top">Videos</a></li><li><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.cambridgechron.com" target="_top">Games</a></li><li><a href="https://www.cambridgechron.com/contests" target="_top">Contests</a></li><li><a href="https://www.cambridgechron.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.cambridgechron.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.cambridgechron.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.cambridgechron.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://cambridgechron.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@cambridgechron.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Cambridge-Chronicle-Illinois/10150134106930591?ref=ts""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ChronCambridge""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.cambridgechron.com/contact"
								title="Contact Cambridge Chronicle - Cambridge, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.376/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-26&nbsp;15:53:53-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=2064744442"></script>
</body>
</html>