
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191218023205
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20191218&category=NEWS&lopenr=191219706&Ref=AR
currentrequestunmodified: /news/20191218/iaa-offers-scholarships
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20191218&category=NEWS&lopenr=191219706&Ref=AR
@pagetype: article
app version: 2.0.399
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cambridge Chronicle - Cambridge, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> IAA offers scholarships - News - Cambridge Chronicle - Cambridge, IL - Cambridge, IL</title>
<!-- Meta Tags - Global Article6 guid: 99E82DC4-D0C3-19E2-E053-0100007FB1BA-->
<meta name="description" content="Agriculture students and Illinois Farm Bureau&#xae; (IFB) members and their children are encouraged to apply for 76 college scholarships offered by the IAA Foundation, Illinois Farm Bureau&#x2019;s charitable arm.
" />
<meta property="bt:pubDate" content="20191218T01:01:00Z">
<meta property="bt:modDate" content="20191217T09:47:00Z">
<meta property="bt:keywords" content="scholarships">
<meta property="bt:author" content="">
<meta name="twitter:title" content="IAA offers scholarships">
<meta name="twitter:description" content="Agriculture students and Illinois Farm Bureau&#xae; (IFB) members and their children are encouraged to apply for 76 college scholarships offered by the IAA Foundation, Illinois Farm Bureau&#x2019;s charitable arm.
">
<meta property="og:title" content="IAA offers scholarships"/>
<meta property="og:description" content="Agriculture students and Illinois Farm Bureau&#xae; (IFB) members and their children are encouraged to apply for 76 college scholarships offered by the" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
		<meta property="og:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub317-99E82DC4-D0C3-19E2-E053-0100007FB1BA">
	<link rel="canonical" href="https://www.cambridgechron.com/news/20191218/iaa-offers-scholarships"/>
<link rel="amphtml" href="https://www.cambridgechron.com/news/20191218/iaa-offers-scholarships?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.cambridgechron.com/news/20191218/iaa-offers-scholarships"
	},
    "headline": "IAA offers scholarships",
    "url": "https://www.cambridgechron.com/article/20191218/NEWS/191219706",
    "thumbnailUrl": "https://www.cambridgechron.com/apps/pbcsi.dll/bilde?Site=IO&Date=20191218&Category=NEWS&ArtNo=191219706&Ref=AR",
    "dateCreated": "20191218T07:01:00Z",
    "datePublished": "20191218T07:01:00Z",
    "dateModified": "20191217T15:47:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Cambridge Chronicle - Cambridge, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["scholarships"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "CambridgeChronicle.com",
    "productID": "cambridgechron.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="168910406516264"/>
<meta name="twitter:site" content="@ChronCambridge">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.399/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.cambridgechron.com/news" target="_top">News</a></li><li><a href="https://www.cambridgechron.com/sports" target="_top">Sports</a></li><li><a href="https://www.cambridgechron.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.cambridgechron.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CCC7&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.cambridgechron.com">
							<img class="mainheadnameplate" src="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"  alt="Cambridge Chronicle - Cambridge, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191217094725">
	<div class="inner">
		<h1 class="headline">IAA offers scholarships</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Dec&nbsp;18,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Agriculture students and Illinois Farm Bureau&#xae; (IFB) members and their children are encouraged to apply for 76 college scholarships offered by the IAA Foundation, Illinois Farm Bureau&#x2019;s charitable arm.</p>
					<p><p>BLOOMINGTON-Agriculture students and Illinois Farm Bureau&#xae;&#xa0;(IFB) members and their children are encouraged to apply for 76 college scholarships offered by the IAA Foundation, Illinois Farm Bureau&#x2019;s charitable arm.</p><p>The scholarships, ranging from $1,000 to $7,500, will be awarded in total of $118,000 for the 2020-2021 school year.</p><p>&#x201c;We are pleased to recognize students through our growing scholarship program,&#x201d; said Jennifer Smith, Development Manager, IAA Foundation. &#x201c;It is a privilege to support the next generation of leaders and encourage degrees in agriculture related fields.&#x201d;</p><p>Students may apply for a variety of scholarships, including three IAA Foundation Top Scholarships, where winners will each receive $5,000 awards.</p><p>Another $7,500 award goes to the Illinois Farm Bureau Legacy of Leadership scholarship winner. In addition to family scholarships often established to honor the memory of a loved one, the IAA Foundation offers scholarships on behalf of organizations such as Prairie Farms Dairy.</p><p>All applicants must be high school seniors accepted for enrollment, or students already enrolled at an accredited college, university or community college.</p><p>Scholarships are awarded for exceptional academics, leadership and community involvement. Previous winners of an IAA Foundation scholarship are eligible to apply again.</p><p>A full listing of available scholarships and eligibility guidelines is available on the Foundation website,&#xa0;www.iaafoundation.org. The application opened Dec. 1 and must be completed online by Feb. 1, 2020.</p><p>For more information, contact your county Farm Bureau, the IAA Foundation, 309-557-2232 or e-mail Jennifer Smith at&#xa0;jsmith@ilfb.org&#xa0;.&#xa0;</p><p>The mission of the IAA Foundation, Illinois Farm Bureau&#x2019;s charitable arm, is to fund education, research, and charitable activities that benefit Illinois farm families and agriculture.&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Submit a News Item</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://cambridgechron.mycapture.com" target="_blank">Photo Reprints</a></li><li><a href="http://www.prairiestateoutdoors.com/" target="_blank">Prairie State Outdoors</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.publicnoticeillinois.com" target="_blank">Public Notices</a></li><li><a href="http://www.cambridgeil.org" target="_blank">Village of Cambridge</a></li><li><a href="http://www.cambridgemainstreet.org" target="_blank">Main Street Cambridge</a></li><li><a href="http://cambridge.il.schoolwebpages.com" target="_blank">Cambridge School District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li><li><a href="http://www.bishophill.com" target="_blank">Bishop Hill</a></li><li><a href="http://www.outfitters.com/illinois/henry/andover.html" target="_blank">Andover</a></li><li><a href="http://www.cityofgeneseo.com" target="_blank">Geneseo</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20191218&category=NEWS&lopenr=191219706&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Cambridge Chronicle - Cambridge, IL  ~ 119 West Exchange Street, Cambridge, IL 61238<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.cambridgechron.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.cambridgechron.com" target="_top">Home</a></li><li><a href="https://www.cambridgechron.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2604"><a href="https://www.cambridgechron.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2605"><a href="https://www.cambridgechron.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2606"><a href="https://www.cambridgechron.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2607"><a href="https://www.cambridgechron.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2609"><a href="https://www.cambridgechron.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"2608"><a href="https://www.cambridgechron.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.cambridgechron.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2612"><a href="https://www.cambridgechron.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.cambridgechron.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2615"><a href="https://www.cambridgechron.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2616"><a href="https://www.cambridgechron.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2617"><a href="https://www.cambridgechron.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2618"><a href="https://www.cambridgechron.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"2594"><a href="https://www.cambridgechron.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38371"><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.cambridgechron.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2622"><a href="https://www.cambridgechron.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2623"><a href="https://www.cambridgechron.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2624"><a href="https://www.cambridgechron.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2625"><a href="https://www.cambridgechron.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2626"><a href="https://www.cambridgechron.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2627"><a href="https://www.cambridgechron.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2628"><a href="https://www.cambridgechron.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2629"><a href="https://www.cambridgechron.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.cambridgechron.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2632"><a href="https://www.cambridgechron.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2633"><a href="https://www.cambridgechron.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2634"><a href="https://www.cambridgechron.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.cambridgechron.com/business-news" target="_top">Business</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.cambridgechron.com/photos" target="_top">Photos</a></li><li><a href="https://www.cambridgechron.com/videos" target="_top">Videos</a></li><li><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.cambridgechron.com" target="_top">Games</a></li><li><a href="https://www.cambridgechron.com/contests" target="_top">Contests</a></li><li><a href="https://www.cambridgechron.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.cambridgechron.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.cambridgechron.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.cambridgechron.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://cambridgechron.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@cambridgechron.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Cambridge-Chronicle-Illinois/10150134106930591?ref=ts""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ChronCambridge""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.cambridgechron.com/contact"
								title="Contact Cambridge Chronicle - Cambridge, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.399/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-18&nbsp;14:51:50-->
	</body>
</html>
