
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200222013427
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200222&category=NEWS&lopenr=200229877&Ref=AR
currentrequestunmodified: /news/20200222/same-ol-same-ol
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200222&category=NEWS&lopenr=200229877&Ref=AR
@pagetype: article
app version: 2.0.418
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cambridge Chronicle - Cambridge, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Same ol&#39;, same ol&#39; - News - Cambridge Chronicle - Cambridge, IL - Cambridge, IL</title>
<!-- Meta Tags - Global Article6 guid: 9F1F8F6F-C5C3-5666-E053-0100007F7396-->
<meta name="description" content="&#xa0; George Washington and John Adams were both opposed to a political party system. They believed it would cause too much of a divide. When you&#x2019;re right, you&#x2019;re right. Boy, were they ever right! There is so much bipartisan bickering taking place nothing is getting accomplished. Take for example, Governor Pritzker&#x2019;s budget address. Did you catch it? No? The truth is, most people don&#x2019;t pay attention to it because, quite frankly, they&#x2019;re tired of being screwed " />
<meta property="bt:pubDate" content="20200222T01:01:00Z">
<meta property="bt:modDate" content="20200221T17:49:00Z">
<meta property="bt:keywords" content="columnist,opinions">
<meta property="bt:author" content="Deb RobinsonEditor">
<meta name="twitter:title" content="Same ol', same ol'">
<meta name="twitter:description" content="&#xa0; George Washington and John Adams were both opposed to a political party system. They believed it would cause too much of a divide. When you&#x2019;re right, you&#x2019;re right. Boy, were they ever right! There is so much bipartisan bickering taking place nothing is getting accomplished. Take for example, Governor Pritzker&#x2019;s budget address. Did you catch it? No? The truth is, most people don&#x2019;t pay attention to it because, quite frankly, they&#x2019;re tired of being screwed ">
<meta property="og:title" content="Same ol', same ol'"/>
<meta property="og:description" content="&#xa0; George Washington and John Adams were both opposed to a political party system. They believed it would cause too much of a divide. When" />
<meta name="author" content="Deb RobinsonEditor">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
		<meta property="og:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub317-9F1F8F6F-C5C3-5666-E053-0100007F7396">
	<link rel="canonical" href="https://www.cambridgechron.com/news/20200222/same-ol-same-ol"/>
<link rel="amphtml" href="https://www.cambridgechron.com/news/20200222/same-ol-same-ol?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.cambridgechron.com/news/20200222/same-ol-same-ol"
	},
    "headline": "Same ol, same ol",
    "url": "https://www.cambridgechron.com/article/20200222/NEWS/200229877",
    "thumbnailUrl": "https://www.cambridgechron.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200222&Category=NEWS&ArtNo=200229877&Ref=AR",
    "dateCreated": "20200222T07:01:00Z",
    "datePublished": "20200222T07:01:00Z",
    "dateModified": "20200221T23:49:00Z",
    "author": [{"@type":"Person","name":"Deb RobinsonEditor"}],
    "creator": "Deb RobinsonEditor",
    "publisher": {
       "@type": "Organization",
       "name": "Cambridge Chronicle - Cambridge, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["columnist", "opinions"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "CambridgeChronicle.com",
    "productID": "cambridgechron.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="168910406516264"/>
<meta name="twitter:site" content="@ChronCambridge">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.418/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.cambridgechron.com/news" target="_top">News</a></li><li><a href="https://www.cambridgechron.com/sports" target="_top">Sports</a></li><li><a href="https://www.cambridgechron.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.cambridgechron.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CCC7&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.cambridgechron.com">
							<img class="mainheadnameplate" src="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"  alt="Cambridge Chronicle - Cambridge, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200221174944">
	<div class="inner">
		<h1 class="headline">Same ol', same ol'</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Deb RobinsonEditor
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Feb&nbsp;22,&nbsp;2020&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#xa0;</p><p>George Washington and John Adams were both opposed to a political party system.</p><p>They believed it would cause too much of a divide.</p><p>When you&#x2019;re right, you&#x2019;re right.</p><p>Boy, were they ever right!</p><p>There is so much bipartisan bickering taking place nothing is getting accomplished.</p><p>Take for example, Governor Pritzker&#x2019;s budget address.</p><p>Did you catch it?</p><p>No?</p><p>The truth is, most people don&#x2019;t pay attention to it because, quite frankly, they&#x2019;re tired of being screwed over by their government in every way possible.</p><p>We&#x2019;re taxed to death. There&#x2019;s not a fair representation of the people, for the most part, in Springfield.</p><p>A regular Joe or Jane can&#x2019;t run for office if they don&#x2019;t have a fairly well stocked war chest and most of us are doing our best to survive week-to-week.</p><p>Forget attempting to fundraise and garner donors to help pave the way to a seat in Springfield.</p><p>I do pay attention to what&#x2019;s going on in Springfield because I like to know what they&#x2019;re doing with my money.</p><p>Being the tightwad I am, I&#x2019;m not real fond of money I worked extremely hard for being squandered and more times than not, that&#x2019;s what is happening.</p><p>I&#x2019;m not a proponent of raising taxes, BUT, I will say there are two things I don&#x2019;t mind seeing an occasional tax increase if it&#x2019;s for law enforcement or schools.</p><p>Pritzker&#x2019;s budget is way off on a lot of issues, but perhaps one of the most disturbing is his lack of funding for law enforcement training.</p><p>We&#x2019;re not talking about a few dollars, a few hundred dollars or even a few hundred thousand dollars.</p><p>Nope.</p><p>Try $5 million big ones.</p><p>On the front of today&#x2019;s Ledger, Fulton County Sheriff Jeff Standard addresses this issue.</p><p>If you think this doesn&#x2019;t or won&#x2019;t affect you or your family, think again.</p><p>Training classes across the state are being canceled due to the lack of funds.</p><p>Some may not realize, but every person whose chosen career is law enforcement participates in continuing education/training classes throughout their career.</p><p>How Pritzker could possibly think cutting this important funding made sense or was even remotely feasible is beyond me.</p><p>Pure speculation-it&#x2019;s not something he worries about so I imagine it was fairly painless for him to slice it out of the budget.</p><p>Reading through the budget, the majority of it is a lot of smoke and mirrors.</p><p>Take for example Senate Bill 3695. The bill, if passed would make overtime wages exempt from state income tax.</p><p>Sounds great, right?</p><p>Hold up.</p><p>The state income tax would still be withheld on a person&#x2019;s paycheck, but when one files their taxes for that year they would receive a deduction equal to the amount of taxes paid on overtime wages.</p><p>I want that money now.</p><p>The state gets enough of my money each payday.</p><p>A deduction at tax time is great, but why should we have to wait?</p><p>That&#x2019;s some big time b-o-l-o-g-n-a right there.</p><p>School funding is another issue that&#x2019;s a bit sketchy.</p><p>Schools are struggling-mostly because of the State of Illinois.</p><p>As individuals we must pay our bills or face consequences, but I guess when a budget couldn&#x2019;t be agreed upon for far too long it was simply, &#x201c;Sorry, folks, the State of Illinois is closed! Figure it out yourself!&#x201d;</p><p>Under the state&#x2019;s school funding formula from 2017, the state is statutorily required to increase school funding by $350 million per year.</p><p>However, under Pritzker&#x2019;s proposal only $200 million is guaranteed, leaving $150 million of school funding in limbo.</p><p>That is, unless Prtizker&#x2019;s tax increase is approved.</p><p>Talk about backdoor B.S.</p><p>Throughout his address he contradicts himself, &#x201c;Those lines on a budget spreadsheet&#x2014;they give peace to sleepless nights worrying about medical bills, they are delivery on a deferred dream, they stand between poverty and prosperity. A road that is properly repaired and maintained is a car accident that never happens. A strong education system is the slingshot to success allowing a child to thrive. Fully funding public safety means a life saved, a crime solved and a justice system that is more equitable and fair.&#x201d;</p><p>Sound great, but it&#x2019;s not true.</p><p>He&#x2019;s playing Russian Roulette with the education system and he decimated funding for public safety&#x2014;quite the opposite of &#x201c;fully funding&#x2026;.&#x201d;</p><p>It&#x2019;s quite clear he&#x2019;s no clue as to who the majority of his constituents are.</p><p>Outside of Cook County is a whole different world, Governor.</p><p>Another option needs to be found to fund the various line items instead of going right to tax increases.</p><p>He notes, &#x201c;For at least the last 50 years, the burden of shoring up our state finances has fallen hardest on the 97% of Illinoisans who make $250,000 a year or less. You&#x2019;ve been paying a higher portion of your income, when you include income taxes, property taxes and sales taxes, than those who make a million dollars a year or more! That&#x2019;s not fair, and I&#x2019;ve made it clear that I believe it&#x2019;s time for a change.&#x201d;</p><p>Uh, here in rural Illinois a good majority don&#x2019;t make anywhere near $250,000.</p><p>What&#x2019;s not fair is those of us that are truly middle to lower-middle class are paying the same amount of taxes as those who make $250,000.</p><p>But, when you&#x2019;re as wealthy as our Governor, $250,000 probably seems paltry in comparison.</p><p>I&#x2019;m sure he&#x2019;s never had to worry about stretching money until his next payday, or worry about paying his mortgage, buying groceries or deciding whether to keep the heat on or purchase much needed prescription medication.</p><p>Not having the $5 million for law enforcement training in the budget is reckless, irresponsible and dangerous for citizens who rely on well trained law enforcement.</p><p>Two senators are stepping up, though.</p><p>Senator Andy Manar and Senator Brian Stewart are sponsoring SB3739.</p><p>If passed, the funds would be provided immediately.</p><p>In the meantime, get involved and be proactive.</p><p>The people in Springfield are supposed to work for us and I think they forget that sometimes.</p><p>Contact your local state Senator or Congressperson to let them know what you think about this budget.</p><p>Until people are willing to get involved things are going to remain same ol,&#x2019; same ol&#x2019;.</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Submit a News Item</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://cambridgechron.mycapture.com" target="_blank">Photo Reprints</a></li><li><a href="http://www.prairiestateoutdoors.com/" target="_blank">Prairie State Outdoors</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.publicnoticeillinois.com" target="_blank">Public Notices</a></li><li><a href="http://www.cambridgeil.org" target="_blank">Village of Cambridge</a></li><li><a href="http://www.cambridgemainstreet.org" target="_blank">Main Street Cambridge</a></li><li><a href="http://cambridge.il.schoolwebpages.com" target="_blank">Cambridge School District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li><li><a href="http://www.bishophill.com" target="_blank">Bishop Hill</a></li><li><a href="http://www.outfitters.com/illinois/henry/andover.html" target="_blank">Andover</a></li><li><a href="http://www.cityofgeneseo.com" target="_blank">Geneseo</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200222&category=NEWS&lopenr=200229877&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Cambridge Chronicle - Cambridge, IL  ~ 119 West Exchange Street, Cambridge, IL 61238<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.cambridgechron.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.cambridgechron.com" target="_top">Home</a></li><li><a href="https://www.cambridgechron.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2604"><a href="https://www.cambridgechron.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2605"><a href="https://www.cambridgechron.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2606"><a href="https://www.cambridgechron.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2607"><a href="https://www.cambridgechron.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2609"><a href="https://www.cambridgechron.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"2608"><a href="https://www.cambridgechron.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.cambridgechron.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2612"><a href="https://www.cambridgechron.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.cambridgechron.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2615"><a href="https://www.cambridgechron.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2616"><a href="https://www.cambridgechron.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2617"><a href="https://www.cambridgechron.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2618"><a href="https://www.cambridgechron.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"2594"><a href="https://www.cambridgechron.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38371"><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.cambridgechron.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2622"><a href="https://www.cambridgechron.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2623"><a href="https://www.cambridgechron.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2624"><a href="https://www.cambridgechron.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2625"><a href="https://www.cambridgechron.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2626"><a href="https://www.cambridgechron.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2627"><a href="https://www.cambridgechron.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2628"><a href="https://www.cambridgechron.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2629"><a href="https://www.cambridgechron.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.cambridgechron.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2632"><a href="https://www.cambridgechron.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2633"><a href="https://www.cambridgechron.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2634"><a href="https://www.cambridgechron.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.cambridgechron.com/business-news" target="_top">Business</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.cambridgechron.com/photos" target="_top">Photos</a></li><li><a href="https://www.cambridgechron.com/videos" target="_top">Videos</a></li><li><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.cambridgechron.com" target="_top">Games</a></li><li><a href="https://www.cambridgechron.com/contests" target="_top">Contests</a></li><li><a href="https://www.cambridgechron.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.cambridgechron.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.cambridgechron.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.cambridgechron.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://cambridgechron.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@cambridgechron.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Cambridge-Chronicle-Illinois/10150134106930591?ref=ts""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ChronCambridge""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.cambridgechron.com/contact"
								title="Contact Cambridge Chronicle - Cambridge, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.418/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-22&nbsp;15:03:36-->
	</body>
</html>
