
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200314000355
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200313&category=NEWS&lopenr=200319804&Ref=AR
currentrequestunmodified: /news/20200313/fair-whats-fair
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200313&category=NEWS&lopenr=200319804&Ref=AR
@pagetype: article
app version: 2.0.434
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cambridge Chronicle - Cambridge, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Fair? What&#39;s Fair? - News - Cambridge Chronicle - Cambridge, IL - Cambridge, IL</title>
<!-- Meta Tags - Global Article6 guid: A0ADF943-5FCE-3A92-E053-0100007F2C4F-->
<meta name="description" content="&#xa0; &#x201c;I don&#x2019;t think of him every day. I think of him; every hour of every day.&#x201d; Gregory Peck on the death of his son &#xa0; Hannah Beth, AKA, Kid 1, posted photos of Sawyer on FB Sunday riding his Uncle Nick&#x2019;s 4-Wheeler. I sat looking at the pics sobbing; not because I wasn&#x2019;t happy to see my 5-year old grandson riding something his uncle loved beyond words, but wishing Nick was there with them, riding his own 4-wheeler, which he would have been doing; going" />
<meta property="bt:pubDate" content="20200313T01:01:00Z">
<meta property="bt:modDate" content="20200312T15:51:00Z">
<meta property="bt:keywords" content="columnist,opinions">
<meta property="bt:author" content="Deb Robinson Editor">
<meta name="twitter:title" content="Fair? What's Fair?">
<meta name="twitter:description" content="&#xa0; &#x201c;I don&#x2019;t think of him every day. I think of him; every hour of every day.&#x201d; Gregory Peck on the death of his son &#xa0; Hannah Beth, AKA, Kid 1, posted photos of Sawyer on FB Sunday riding his Uncle Nick&#x2019;s 4-Wheeler. I sat looking at the pics sobbing; not because I wasn&#x2019;t happy to see my 5-year old grandson riding something his uncle loved beyond words, but wishing Nick was there with them, riding his own 4-wheeler, which he would have been doing; going">
<meta property="og:title" content="Fair? What's Fair?"/>
<meta property="og:description" content="&#xa0; &#x201c;I don&#x2019;t think of him every day. I think of him; every hour of every day.&#x201d; Gregory Peck on the death of his son &#xa0; Hannah" />
<meta name="author" content="Deb Robinson Editor">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
		<meta property="og:image" content="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub317-A0ADF943-5FCE-3A92-E053-0100007F2C4F">
	<link rel="canonical" href="https://www.cambridgechron.com/news/20200313/fair-whats-fair"/>
<link rel="amphtml" href="https://www.cambridgechron.com/news/20200313/fair-whats-fair?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.cambridgechron.com/news/20200313/fair-whats-fair"
	},
    "headline": "Fair? Whats Fair?",
    "url": "https://www.cambridgechron.com/article/20200313/NEWS/200319804",
    "thumbnailUrl": "https://www.cambridgechron.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200313&Category=NEWS&ArtNo=200319804&Ref=AR",
    "dateCreated": "20200313T07:01:00Z",
    "datePublished": "20200313T07:01:00Z",
    "dateModified": "20200312T21:51:00Z",
    "author": [{"@type":"Person","name":"Deb Robinson Editor"}],
    "creator": "Deb Robinson Editor",
    "publisher": {
       "@type": "Organization",
       "name": "Cambridge Chronicle - Cambridge, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Opinion","Columns","IL_Canton - cantondailyledger.com","Happening Now","columnist","opinions"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "CambridgeChronicle.com",
    "productID": "cambridgechron.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="168910406516264"/>
<meta name="twitter:site" content="@ChronCambridge">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.434/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.cambridgechron.com/news" target="_top">News</a></li><li><a href="https://www.cambridgechron.com/sports" target="_top">Sports</a></li><li><a href="https://www.cambridgechron.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.cambridgechron.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=CCC7&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.cambridgechron.com">
							<img class="mainheadnameplate" src="https://www.cambridgechron.com/Global/images/head/nameplate/il-cambridge_logo.png"  alt="Cambridge Chronicle - Cambridge, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200312155151">
	<div class="inner">
		<h1 class="headline">Fair? What's Fair?</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Deb Robinson Editor
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Mar&nbsp;13,&nbsp;2020&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#xa0;</p><p>&#x201c;I don&#x2019;t think of him every day. I think of him; every hour of every day.&#x201d; Gregory Peck on the death of his son</p><p>&#xa0;</p><p>Hannah Beth, AKA, Kid 1, posted photos of Sawyer on FB Sunday riding his Uncle Nick&#x2019;s 4-Wheeler.</p><p>I sat looking at the pics sobbing; not because I wasn&#x2019;t happy to see my 5-year old grandson riding something his uncle loved beyond words, but wishing Nick was there with them, riding his own 4-wheeler, which he would have been doing; going too fast, probably; trying to get his nephew to say something entirely inappropriate, but I can only speculate because Nick died when he was 5.</p><p>Do you know what it&#x2019;s like to plan a funeral for a 5-year old?</p><p>To be blunt, it sucks.</p><p>One minute, I was on vacation bringing my daughter, son and cousin, Kaleb back from a day of fun in Peoria, the next minute my car is being spun around and, though I didn&#x2019;t know it at the time, my life was over as I knew it.</p><p>A 16-year old girl who had her license all of three weeks ran through a stop sign, t-boning my Chevy Cavalier.</p><p>I thought my leg was broken, though later found out my right kneecap was shattered&#x2014;something to this day still aches and hurts especially now, after two surgeries, I don&#x2019;t have any cartilage.</p><p>I was lucky to have one of the best orthopedic surgeons in Illinois to put the tiny, tiny bits back together.</p><p>But, to be honest, I didn&#x2019;t care at the time.</p><p>I thought, as Hannah Beth, Kaleb and I were being transported via ambulance to St. Francis, Nick would think it was so cool if he knew he was riding in a helicopter.</p><p>I had NO clue the enormity of the situation and I was in a fair amount of shock.</p><p>It really didn&#x2019;t become clear to me until, after refusing to be admitted for my knee, they took me to the PICU where they were drilling a hole in Nick&#x2019;s head to insert a tool to monitor the pressure in his brain because he had a traumatic brain injury.</p><p>But, let me tell you about this kid prior to all of this happening.</p><p>Nicholas Patrick was 5. He loved making people smile, but he also loved to torture his sister who put up with a LOT from him. His sense of humor was outstanding!</p><p>He was ornery, loved to wrestle and watch wrestling.</p><p>Nick got me hooked to where I had to watch it every Monday night with him or I would flip.</p><p>I loved Sting (I mean, he&#x2019;s still pretty hot).</p><p>Nick LOVED the Rock.</p><p>He would stand on the back of the couch and yell, &#x201c;Can you smell what the Rock&#x2019;s COOKING?&#x201d;</p><p>Occasionally, if I were laying on my stomach, he would fly off the couch onto my back yelling, &#x201c;Smell THAT!&#x201d;</p><p>He loved Spider Man and Legos.</p><p>Nick adored my younger brother, Ryan, because Ryan taught him to play video games and Nick was extremely talented even by the time he was 3, 4 and 5.</p><p>There were games I played I would have to have Nick get me past certain spots because I couldn&#x2019;t do it.</p><p>After watching me fail a few times, he would sigh and say, &#x201c;Let me do it, Mommy.&#x201d;</p><p>When Ryan brought his college girlfriend (now his wife and mother of my three nieces), home, Nicholas was NOT happy.</p><p>He would put himself between the two of them and tell my brother, &#x201c;I don&#x2019;t like Banaee (Ranee), Gwub (Grub, my brother&#x2019;s nickname bestowed upon him by my Gramps).</p><p>My brother assured him, Nick was still the most important to him, but Nick didn&#x2019;t warm up to Ranee for awhile.</p><p>Nick loved the local Catholic Priest, Father Kurt. We aren&#x2019;t Catholic, but Nick just adored him. Father always wore sandals and Nick asked him once, &#x201c;Why do you always wear sandals?&#x201d;</p><p>Father replied, &#x201c;Jesus did.&#x201d;</p><p>So, guess who had to where sandals from then on out?</p><p>My dad had a friend who was a bit stuck in the 60&#x2019;s. And, in Nick&#x2019;s defense he did resemble portraits of what we perceive Jesus to have looked like.</p><p>He showed up at my parents&#x2019; on one occasion; super, super nice guy, Nick answered the door, came running looking for me saying, &#x201c;MOMMY! JESUS is at the DOOR!&#x201d;</p><p>My dad&#x2019;s poor friend! He was trying to explain to Nick, &#x201c;It&#x2019;s not Jesus, buddy! It&#x2019;s just Freddy!&#x201d;</p><p>But, of all people my son loved beyond measure, aside from his big sister, were my grandparents.</p><p>On the occasions I had to work late at WBYS when I did mornings, Nick would go across the street to their house.</p><p>Gramps would put him on the riding lawn mower with him, he would give Nick &#x2018;jobs&#x2019; to do. Gram would make him snacks and when he would see me walking up their front deck he would throw himself in my Gram&#x2019;s lap crying, &#x201c;I don&#x2019;t wanna go home yet!&#x201d;</p><p>I didn&#x2019;t blame him. I never wanted to leave my grandparents&#x2019;, either.</p><p>Every time, my Gramps would say, &#x201c;You don&#x2019;t have to go right now, Mister (their nickname for him).&#x201d;</p><p>What my Gramps said was the law of the family so he would usually hang out until I got Hannah Beth from school.</p><p>For five years, Nick was a living, breathing, funny, compassionate little boy and then he wasn&#x2019;t.</p><p>We spent a week praying, pleading, bargaining, anything I could think of while he was in a coma.</p><p>At one point I offered my soul to the devil because that&#x2019;s the extreme a parent will go to when begging for their son&#x2019;s life.</p><p>You want to talk about a rollercoaster? That was by far the worst thing I have ever gone through, seeing him hooked up to monitors, IVs, tubes, everything a parent&#x2019;s nightmare is made of.</p><p>Then, he got pneumonia.</p><p>He was born on a Sunday and he died on a Sunday.</p><p>The person who caused this; for all intents and purposes killed my child with a vehicle, was charged with failure to stop at a stop sign.</p><p>That&#x2019;s it. She pled no contest, which for those not familiar is a way of pleading guilty without actually pleading guilty.</p><p>A ticket for my son&#x2019;s life.</p><p>Don&#x2019;t think for one instance I wasn&#x2019;t furious, but as the police and the then State&#x2019;s Attorney in the county which the wreck took place explained to me, the law wouldn&#x2019;t allow them to charge her with anything else. The State&#x2019;s Attorney&#x2019;s hands were tied.</p><p>The hands&#x2019; of the investigating police were tied.</p><p>Were they compassionate, caring, distraught over the fact my child was killed, but all they could charge the person with was failure to stop at a stop sign?</p><p>YES!</p><p>For the record, I didn&#x2019;t want this 16-year old girl to go to jail. I wanted her to travel to area driver&#x2019;s education classes and speak about the heavy responsibility it is to get behind the wheel of a vehicle. I wanted her to tell the story of Nick. I wanted other kids to know receiving their driver&#x2019;s license is a privilege and upon receipt, they need to not only think about themselves, but the other drivers on the road because in an instant they can not only ruin their own life, but someone else&#x2019;s.</p><p>That&#x2019;s what I wanted.</p><p>Regardless, those in authority could not circumvent the law no matter how much they may have wanted to.</p><p>Their hearts were in the right place. Their morals were fine, but no matter how much they wanted to do something different, they were bound by the law they swore to uphold.</p><p>Friends of mine who were police officers told me over and over the wreck wasn&#x2019;t my fault.</p><p>My brother-in-law was an accident reconstructionist before he retired from the Illinois State Police.</p><p>My own late husband was an accident reconstructionist before he retired from law enforcement.</p><p>People can tell me until they are blue in the face it wasn&#x2019;t my fault.</p><p>My head gets it.</p><p>My heart will never get it.</p><p>That&#x2019;s a guilt I will live with the rest of my life; I always promised to protect both of my kids&#x2014;always&#x2014;and I failed Nick.</p><p>It will be 20 years this June.</p><p>No, I&#x2019;m not over it-you don&#x2019;t get over the loss of a child.</p><p>Things change, you grieve in a different way, but there is no such thing as closure.</p><p>Over the years following his death, I&#x2019;ve covered stories involving deaths of/or controversy involving children.</p><p>One happened in Abingdon when a boyfriend killed a little boy. I believe the baby was less than a year old when it happened.</p><p>Initially, he tried to say the baby choked, but it didn&#x2019;t take long for Abingdon P.D. to get a confession.</p><p>The mother ran the entire way from the Care Center of Abingdon to her apartment, which would have been at least four miles; not because her baby was being transported to the hospital in critical condition, but for her boyfriend.</p><p>The mom in me wanted to beat the ever loving snot out of her.</p><p>But, the reporter in me was professional.</p><p>I covered the story as straightforward as I possibly could.</p><p>Unless I&#x2019;m writing something in this space (i.e. an Op/Ed), I don&#x2019;t interject my opinion in an article nor do I editorialize or speculate while writing an article (i.e. coverage of a meeting, ribbon cutting, feature story, etc.).</p><p>This is my space; the space where I get to share my thoughts.</p><p>Anywhere else I would attempt to do so is strictly forbidden and unethical as a journalist.</p><p>If someone makes a comment privately, it&#x2019;s either off the record, was overheard or something a third party said.</p><p>Why would I ever think it would be prudent to print someone&#x2019;s supposed private comment?</p><p>It wouldn&#x2019;t be&#x2014;in my opinion.</p><p>How would it be right of me to guess how someone absent from a meeting would have maybe voted?</p><p>Everyone who&#x2019;s taught me anything about journalism has imparted upon me it wouldn&#x2019;t be.</p><p>Do I like some of the elected officials I cover on a regular basis?</p><p>Yeah, I do.</p><p>They&#x2019;re just people. They put their pants on one leg at a time like everyone else. I spend a LOT of time covering meetings.</p><p>I see a plethora of things that go on during meetings your average person who never attends a meeting doesn&#x2019;t see or pay attention to.</p><p>Are there some folks I probably wouldn&#x2019;t be besties with?</p><p>Sure.</p><p>Either way, I&#x2019;m covering them fairly. I&#x2019;m not going to show preferential treatment to any of them; good, bad or otherwise.</p><p>If I had a grudge against one of them, and I don&#x2019;t, I wouldn&#x2019;t use an emotionally charged story in an attempt to throw them under the bus.</p><p>My job as a reporter is to report what happened. I&#x2019;m a messenger; a vessel.</p><p>That&#x2019;s it.</p><p>Period.</p><p>Readers should take what&#x2019;s in an article and come to their own conclusion, without any help from me.</p><p>It&#x2019;s not my place to attempt to lead them one way or another.</p><p>I read something recently saying elected officials should be available and willing to go on record and be recorded at any time.</p><p>This was not a reporter who said this.</p><p>I&#x2019;m all for transparency and honestly even going back to my WBYS days elected officials in Fulton County have always been open and willing to talk to me, but they can&#x2019;t be expected to go on the record at any time nor can they or should they be expected to be recorded whenever.</p><p>The State of Illinois is a two-party consent state when it comes to recording, meaning it is illegal to record someone without their knowledge and/or consent.</p><p>ANYTIME I&#x2019;m interviewing someone on a one-on-one basis I ALWAYS ask before I start my recorder, &#x201c;Is it okay if I record this? It&#x2019;s just for myself.&#x201d;</p><p>I don&#x2019;t let others listen to recordings of my interviews and during some recorded interviews I&#x2019;ve had people say, &#x2018;Can this part be off the record?&#x2019;</p><p>Of course!</p><p>I would never betray someone who asks go off the record.</p><p>Over the years I&#x2019;ve covered multiple governing bodies aside from here in Canton: Abingdon School Board, Avon School Board, A-Town School Board (once they consolidated), Avon Village Board, Abingdon City Council, Mercer County Board, Aledo City Council, Aledo School Board, to name a few and I&#x2019;ve always just printed what happened at any given meeting and left it at that.</p><p>The mayor I covered in Aledo was a retired teacher/wrestling coach. He was built like a brick house-super nice guy.</p><p>Prior to the start of a meeting he asked if he could speak with me afterwards.</p><p>Of course, my anxiety went into overdrive and I wracked my brain trying to figure out what I messed up, but he said to me, &#x201c;I want to thank you for how you cover the meetings. Regardless what happens, you just write it as it is.&#x201d;</p><p>My relief was immense and I truly appreciated the compliment.</p><p>I mess up.</p><p>There&#x2019;s no doubt about that, but I would never purposely write a slanted story.</p><p>I&#x2019;ve said a million times, I&#x2019;m grateful FB wasn&#x2019;t around when we had our wreck because some of the things people post are outrageous.</p><p>I saw someone post, in reference to another person&#x2019;s post, something to the effect about Karma coming for them if they hadn&#x2019;t suffered the loss of a child so they would know what it feels like.</p><p>I don&#x2019;t care who you are, (and one thing is for sure-you&#x2019;re not a bereaved parent because you would know better), you NEVER, EVER under any circumstances wish the harm or death of a child on a parent.</p><p>Nothing is every going to be 100% fair; heck I&#x2019;d settle for 50%.</p><p>There&#x2019;s going to be tough times and there will be occasions where no one will be able to help you regardless how much they wish they could.</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Submit a News Item</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://cambridgechron.mycapture.com" target="_blank">Photo Reprints</a></li><li><a href="http://www.prairiestateoutdoors.com/" target="_blank">Prairie State Outdoors</a></li><li><a href="https://www.cambridgechron.com/section/?template=submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.publicnoticeillinois.com" target="_blank">Public Notices</a></li><li><a href="http://www.cambridgeil.org" target="_blank">Village of Cambridge</a></li><li><a href="http://www.cambridgemainstreet.org" target="_blank">Main Street Cambridge</a></li><li><a href="http://cambridge.il.schoolwebpages.com" target="_blank">Cambridge School District</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li><li><a href="http://www.bishophill.com" target="_blank">Bishop Hill</a></li><li><a href="http://www.outfitters.com/illinois/henry/andover.html" target="_blank">Andover</a></li><li><a href="http://www.cityofgeneseo.com" target="_blank">Geneseo</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200313&category=NEWS&lopenr=200319804&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Cambridge Chronicle - Cambridge, IL  ~ 119 West Exchange Street, Cambridge, IL 61238<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.cambridgechron.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.cambridgechron.com" target="_top">Home</a></li><li><a href="https://www.cambridgechron.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2604"><a href="https://www.cambridgechron.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"2605"><a href="https://www.cambridgechron.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"2606"><a href="https://www.cambridgechron.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"2607"><a href="https://www.cambridgechron.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"2609"><a href="https://www.cambridgechron.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"2608"><a href="https://www.cambridgechron.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.cambridgechron.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2612"><a href="https://www.cambridgechron.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.cambridgechron.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2615"><a href="https://www.cambridgechron.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"2616"><a href="https://www.cambridgechron.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"2617"><a href="https://www.cambridgechron.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"2618"><a href="https://www.cambridgechron.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38371"><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.cambridgechron.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2622"><a href="https://www.cambridgechron.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"2623"><a href="https://www.cambridgechron.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"2624"><a href="https://www.cambridgechron.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"2625"><a href="https://www.cambridgechron.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"2626"><a href="https://www.cambridgechron.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"2627"><a href="https://www.cambridgechron.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"2628"><a href="https://www.cambridgechron.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"2629"><a href="https://www.cambridgechron.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.cambridgechron.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"2632"><a href="https://www.cambridgechron.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"2633"><a href="https://www.cambridgechron.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"2634"><a href="https://www.cambridgechron.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.cambridgechron.com/business-news" target="_top">Business</a></li><li><a href="https://www.cambridgechron.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.cambridgechron.com/photos" target="_top">Photos</a></li><li><a href="https://www.cambridgechron.com/videos" target="_top">Videos</a></li><li><a href="https://www.cambridgechron.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.cambridgechron.com" target="_top">Games</a></li><li><a href="https://www.cambridgechron.com/contests" target="_top">Contests</a></li><li><a href="https://www.cambridgechron.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.cambridgechron.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.cambridgechron.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.cambridgechron.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.cambridgechron.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CAM" target="_top">My Profile</a></li><li><a href="https://www.cambridgechron.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://shopping.geneseorepublic.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.cambridgechron.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.cambridgechron.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.cambridgechron.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.cambridgechron.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://cambridgechron.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@cambridgechron.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.cambridgechron.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Cambridge-Chronicle-Illinois/10150134106930591?ref=ts""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ChronCambridge""
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cambridge Chronicle - Cambridge, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.cambridgechron.com/contact"
								title="Contact Cambridge Chronicle - Cambridge, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.434/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-14&nbsp;00:03:55-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1059426663"></script>
</body>
</html>
